Contact Photos setting & All Inboxes?

What happened?
Regardless of how I have the “Show Contact Photos” option set, contact photos always show up in the All Inboxes view. It does appear to affect the individual inboxes (for my different accounts), just not the All Inboxes.

What did you expect to happen?
I assume the setting should affect the All Inboxes inbox as well as the individual account inboxes.

Steps to reproduce
Toggle the setting, view the All Inbox inbox.

What mail provider(s) are you using?
Google & iCloud

What version of iOS?
iOS 17 Beta 3 (if this is an iOS 17 issue, I completely understand and will live with it).

What build number of Big Mail?
(You can find this in TestFlight)
2.0 (47)

Hey Sean, thanks for the report.

You can turn off contact photos for All Inboxes by editing its Smartbox settings. Head to All Inboxes > Edit Smartbox > Appearance > Contact Photo and toggle it off.

The toggle in App Settings is for standard mailboxes. I’ll have a think if we can make this a bit clearer. Thanks!

1 Like